Reparatur: Teufel Concept E Magnum

Der Subwoofer meines mittlerweile schon etwas in die Jahre gekommenen Teufel Concept E Magnum Soundsystems hat plötzlich den Geist aufgegeben. Die Satteliten funktionierten noch wunderbar, aber der Tieftöner wollte einfach keinen Ton mehr ausspucken.

Nach Recherche im Netz (nicht wenige haben dieses Problem) hab ich das Ding kurzerhand zusammen mit einem erfahrenen Elektrotechniker aufgeschraubt und mir die Platinen angeschaut. Sauber verlötet sieht schonmal anders aus aber einen geplatzten Kondensator o.ä. konnten wir nicht finden. Also weiter. Die Platine von der die Kabel auf den Subwoofer gehen hat einen dunklen Fleck an einer Stelle.

Diese Stelle ist nachweislich bei unterschiedlichen Systemen unterschiedlich bestückt. So gibt es Schaltungen die eine Spannungsregulierung mittels Transistor, Zehner-Diode und Widerstand realisieren. In meinem Fall handelt es sich allerdings um einen Spannungsregulierer als IC. Die Stelle um die es sich handelt ist hier auf dem linken Bild  zu sehen. Bei genauerem Hinsehen konnten wir entdecken, dass eine Lötstelle eines Beinchens des ICs keinen richtigen Kontakt mehr hatte. Wenn man leicht am IC wackelte, wackelte die komplette Lotkugel unabhängig der Platine. Diese und ein paar andere augenscheinlich nicht so ganz frische Lötstellen haben wir neu verlötet und anschließend einen Test vollzogen. Allerdings ohne das Frontpanel des System angeschlossen zu haben und genau da lag wohl der Fehler. Denn bis vor wenigen Minuten dachte ich, dass ich mich nach etwas neuem umsehen muss. Nach dem Zusammenbau und Anschließen arbeitet der Tieftöner wieder wie zuvor. Es scheint die kalte Lötstelle am spannungsregulierenden IC gewesen zu sein.