500px Lightroom Plugin unter Lightroom 5

Ich habe vor einigen Tagen mein Lightroom von Version 3.6 auf die aktuellste Version 5 aktualisiert. Mir gefällt’s super! Sinnvolle Umbenennungen der Begriffe im Entwicklungsmodul (wobei die auch schon in Version 4 stattgefunden haben können) und viele weitere Neuerungen auf die schon zig andere Webseiten vor mir eingegangen sind. Ein Problem tauchte aber auf..

Als ich dann das erste Mal wieder Bilder bei 500px über das Plugin veröffentlichen wollte, stand dort grau hinterlegt „fehlendes Zusatzmodul“. Ich dachte zunächst, dass ich eine neuere Version des Plugins benötige. Also neuste Version runtergeladen und per Zusatzmodulmanager hinzugefügt. Danach hat es zunächst wunderbar funktioniert. Heute dann aber das gleiche nochmal und ich kam dann doch relativ schnell auf die Lösung.

Lightroom sucht anscheinend standardmäßig im Programmhauptverzeichnis

(z.B.: C:\Programme\Adobe\Lightroom 5\)

nach diesem Plugin. Ich Genie habe das Plugin zunächst auf den Desktop runtergeladen, eingebunden und später beim Aufräumen sorglos gelöscht. Das war mein Fehler und auch genau die Aussage der Fehlermeldung. Also: Plugin erneut runterladen und in den Programmordner von Lightroom 5 kopieren. Noch ein Neustart hinterher und schon sollte das Veröffentlichen wieder klappen und Lightroom 5 nichts mehr zu meckern haben.

PS: Ich habe ein Upgrade von Version 3.6 auf Version 5 gemacht. Ich kann mich nicht daran erinnern, dass ich eine Neuinstallation des Plugins bei den Zwischenversionen machen musste. Fragen, Sorgen, Nöte, Beschwerden? Schreibt mir auf Facebook, Twitter oder Google+.